Rubysec

Providing security resources for the Ruby community.
Follow us @rubysec or email us via info at rubysec.com

Advisory Archive

Back

---
gem: jekyll
date: 2018-09-28
url: https://jekyllrb.com/news/2018/09/19/security-fixes-for-3-6-3-7-3-8/
cve: 2018-17567
title: Jekyll _config.yml privilege escalation
description: Jekyll through 3.6.2, 3.7.x through 3.7.3, and 3.8.x through 3.8.3 allows
  attackers to access arbitrary files by specifying a symlink in the "include" key
  in the "_config.yml" file.
cvss_v3: '7.5'
patched_versions:
- "~> 3.6.3"
- "~> 3.7.4"
- ">= 3.8.4"