CVSS v2.0: 7.5 (High)
- < 0.7.0
- >= 0.9.14
Dragonfly Gem for Ruby contains a flaw that is triggered during the parsing of a specially crafted request. This may allow a remote attacker to execute arbitrary code.
This gem has been renamed. Please use "dragonfly" from now on.